summaryrefslogtreecommitdiff
path: root/www/cheetah/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>2001-05-05 23:12:00 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>2001-05-05 23:12:00 +0000
commit12cb60cf6662297b65e1bbaedd116d3f72e6ca92 (patch)
treeee848ea36fd955f241c76ced4728bcb5bcad39cd /www/cheetah/Makefile
parentInstall "irb" as "irb16" and make "irb" a symlink to it. (diff)
GTK+ based light-weight web browser.
Still it just can only show its simple test.htm and in experimental level.
Diffstat (limited to 'www/cheetah/Makefile')
-rw-r--r--www/cheetah/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/cheetah/Makefile b/www/cheetah/Makefile
new file mode 100644
index 000000000000..e26ce9f43b6b
--- /dev/null
+++ b/www/cheetah/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: cheetah
+# Date created: 06 May 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cheetah
+PORTVERSION= 0.05
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= cheetah
+
+MAINTAINER= nakai@FreeBSD.org
+
+LIB_DEPENDS= ungif.5:${PORTSDIR}/graphics/libungif \
+ jpeg.9:${PORTSDIR}/graphics/jpeg \
+ png.4:${PORTSDIR}/graphics/png
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_GTK= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>