summaryrefslogtreecommitdiff
path: root/textproc/highlight/Makefile
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2004-11-04 21:59:30 +0000
committerGreg Lewis <glewis@FreeBSD.org>2004-11-04 21:59:30 +0000
commite9cbc7332b7f9b2a5198466ec27a1e9cb0e8323c (patch)
treed1d6bbc2968e1f6991182c7ca9f1b5cd1defd789 /textproc/highlight/Makefile
parent- In install scripts knob, use INSTALL_SCRIPTS instead of INSTALL_DATA. (diff)
. Update to 2.2.5.
PR: 73475 Submitted by: Ports Fury
Diffstat (limited to 'textproc/highlight/Makefile')
-rw-r--r--textproc/highlight/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/highlight/Makefile b/textproc/highlight/Makefile
index dcea23d895b1..e92e331ffffd 100644
--- a/textproc/highlight/Makefile
+++ b/textproc/highlight/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= highlight
-PORTVERSION= 2.2.2
+PORTVERSION= 2.2.5
PORTEPOCH= 1
CATEGORIES= textproc
MASTER_SITES= http://www.andre-simon.de/zip/
@@ -22,7 +22,7 @@ USE_GETOPT_LONG= yes
USE_REINPLACE= yes
USE_GMAKE= yes
MAKEFILE= makefile
-MAKE_ARGS= CC="${CXX}" \
+MAKE_ARGS= CXX="${CXX}" \
CFLAGS="${CXXFLAGS} ${CPPFLAGS} -DHAVE_DECL_GETOPT" \
LDFLAGS="${LDFLAGS}"
ALL_TARGET= ${PORTNAME}
@@ -59,7 +59,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/../${i} ${DOCSDIR}
.endfor
@${MKDIR} ${EXAMPLESDIR}
- ${TAR} -C ${WRKSRC}/../utils -cf - . | \
+ ${TAR} -C ${WRKSRC}/../examples -cf - . | \
${TAR} -C ${EXAMPLESDIR} --unlink -xf -
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
.endif