summaryrefslogtreecommitdiff
path: root/textproc/gtkdiff/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-12-27 02:03:58 +0000
committerSteve Price <steve@FreeBSD.org>1999-12-27 02:03:58 +0000
commitfdfa4831f0591f873d333f0f2bbe490afc23a9af (patch)
tree5c179897f7b8f57e50e69f83710ab11229798051 /textproc/gtkdiff/Makefile
parentAdding se-ispell version 1.2.1. (diff)
Adding gtkdiff version 1.0.1.
A frontend program for diff(1) written for GNOME. PR: 14945 Submitted by: Maxim Sobolev <sobomax@altavista.net>
Diffstat (limited to '')
-rw-r--r--textproc/gtkdiff/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/gtkdiff/Makefile b/textproc/gtkdiff/Makefile
new file mode 100644
index 000000000000..fbfa98437bc2
--- /dev/null
+++ b/textproc/gtkdiff/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: gtkdiff
+# Version required: 1.0.1
+# Date created: 17 November 1999
+# Whom: Maxim Sobolev
+#
+# $FreeBSD$
+#
+
+DISTNAME= gtkdiff-1.0.1
+CATEGORIES= textproc gnome
+MASTER_SITES= http://www.ainet.or.jp/~inoue/software/gtkdiff/
+
+MAINTAINER= sobomax@altavista.net
+
+LIB_DEPENDS= gnome.3:${PORTSDIR}/x11/gnomelibs
+
+GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}" \
+ GTK_CONFIG="${GTK_CONFIG}"
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>