summaryrefslogtreecommitdiff
path: root/sysutils/wmmount/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2002-06-23 20:29:01 +0000
committerPatrick Li <pat@FreeBSD.org>2002-06-23 20:29:01 +0000
commit850379f68078a94d9766eaf2c890eac8479551e1 (patch)
treef7b7a328db9fec33a421566ba08f399a8d60f1b6 /sysutils/wmmount/Makefile
parentBump PORTREVISION. Sorry, I forgot. (diff)
PERL -> REINPLACE_CMD
PR: ports/39731, ports/39732, ports/39733, ports/39734, ports/39735 ports/39736, ports/39737, ports/39738, ports/39739 ports/39740 Submitted by: Scott Flatman <sf@dsinw.com>
Diffstat (limited to '')
-rw-r--r--sysutils/wmmount/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/sysutils/wmmount/Makefile b/sysutils/wmmount/Makefile
index a8d5b42723ce..9f7bc482e0ad 100644
--- a/sysutils/wmmount/Makefile
+++ b/sysutils/wmmount/Makefile
@@ -18,10 +18,11 @@ LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
USE_IMAKE= yes
USE_XPM= yes
+USE_REINPLACE= yes
post-patch:
.for file in system.wmmount.eg system.wmmount.sh
- @${PERL} -pi -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/config/${file}
+ @${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/config/${file}
.endfor
.if exists(/etc/fstab)
@${SH} ${WRKSRC}/config/system.wmmount.sh > ${WRKSRC}/system.wmmount