summaryrefslogtreecommitdiff
path: root/sysutils/eventwatcher/Makefile
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-08-20 21:38:55 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-08-20 21:38:55 +0000
commit9516dcc72be16c18f85f2c3eb8e12730ed03b489 (patch)
tree08a4d74f9badc73d80b5ddfb6a5a2e159c6b1e25 /sysutils/eventwatcher/Makefile
parent- Convert to OPTIONS (diff)
Add eventwatcher, a KDE log file/event viewer
Submitted by: Lauri Watts <lauri@kde.org>
Diffstat (limited to 'sysutils/eventwatcher/Makefile')
-rw-r--r--sysutils/eventwatcher/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/eventwatcher/Makefile b/sysutils/eventwatcher/Makefile
new file mode 100644
index 000000000000..0ac6ae49cd26
--- /dev/null
+++ b/sysutils/eventwatcher/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: eventwatcher
+# Date created: 20 Aug 2004
+# Whom: Lauri Watts <lauri@kde.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= eventwatcher
+PORTVERSION= 0.4.1
+CATEGORIES= sysutils kde
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= eventwatcher
+
+MAINTAINER= lauri@kde.org
+COMMENT= KDE log file/event viewer
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_REINPLACE= yes
+USE_KDELIBS_VER=3
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|-O2 ||g' ${WRKSRC}/configure
+
+.include <bsd.port.mk>