summaryrefslogtreecommitdiff
path: root/sysutils/di/Makefile
diff options
context:
space:
mode:
authorMark Pulford <markp@FreeBSD.org>2003-02-15 15:46:48 +0000
committerMark Pulford <markp@FreeBSD.org>2003-02-15 15:46:48 +0000
commit17fbe882eff7580c21d6b24da0f55942213d7654 (patch)
treeb4319c2931c34d7b44338674c9d52bf698890d76 /sysutils/di/Makefile
parentUpdate to 7.0.083. (diff)
Add di 3.7, a disk information utility.
PR: 42460 Submitted by: Brad Lanam <bll@gentoo.com>
Diffstat (limited to 'sysutils/di/Makefile')
-rw-r--r--sysutils/di/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/di/Makefile b/sysutils/di/Makefile
new file mode 100644
index 000000000000..bd590661ff4b
--- /dev/null
+++ b/sysutils/di/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: di
+# Date created: 31 August 2002
+# Whom: Brad Lanam <bll@gentoo.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= di
+PORTVERSION= 3.7
+CATEGORIES= sysutils
+MASTER_SITES= http://www.gentoo.com/di/
+
+MAINTAINER= bll@gentoo.com
+COMMENT= A disk information utility
+
+HAS_CONFIGURE= yes
+MAN1= di.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/di ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/mi ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/di.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>