summaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
commitc0669efed5bfc1feca96a758bf4cbe54cb51ba70 (patch)
treeb8a9edbe79fb5c5de6e035c09b189a9c9d4101c5 /security
parent- Update to version 1.0 (diff)
Tidy up whitespace.
Diffstat (limited to 'security')
-rw-r--r--security/crack/Makefile4
-rw-r--r--security/libprelude/Makefile2
-rw-r--r--security/nikto/Makefile8
-rw-r--r--security/p5-Authen-Ticket/Makefile1
-rw-r--r--security/p5-Crypt-Cryptix/Makefile1
-rw-r--r--security/py-pycrypto/Makefile2
-rw-r--r--security/py-xmlsec/Makefile2
-rw-r--r--security/ssh/Makefile22
8 files changed, 20 insertions, 22 deletions
diff --git a/security/crack/Makefile b/security/crack/Makefile
index 24537ec45348..bc18cbb7f4de 100644
--- a/security/crack/Makefile
+++ b/security/crack/Makefile
@@ -12,9 +12,9 @@ PORTVERSION= 5.0
CATEGORIES= security
MASTER_SITES= ftp://ftp.cerias.purdue.edu/pub/tools/unix/pwdutils/crack/ \
ftp://ftp.cert.dfn.de/pub/tools/password/Crack/ \
- ${MASTER_SITE_PACKETSTORM}
+ ${MASTER_SITE_PACKETSTORM}
MASTER_SITE_SUBDIR= Crackers/crack
-DISTNAME= ${PORTNAME}${PORTVERSION}
+DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= The "Sensible" Unix Password Cracker
diff --git a/security/libprelude/Makefile b/security/libprelude/Makefile
index fcafe655e7ba..48a5e55cbe43 100644
--- a/security/libprelude/Makefile
+++ b/security/libprelude/Makefile
@@ -16,7 +16,7 @@ USE_REINPLACE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc --localstatedir=/var
.if defined(WITHOUT_SSL)
diff --git a/security/nikto/Makefile b/security/nikto/Makefile
index 37a93509a825..32019a17266f 100644
--- a/security/nikto/Makefile
+++ b/security/nikto/Makefile
@@ -6,8 +6,8 @@
#
PORTNAME= nikto
-PORTVERSION= 1.32
-CATEGORIES= security www
+PORTVERSION= 1.32
+CATEGORIES= security www
MAINTAINER= ports@FreeBSD.org
COMMENT= Web and CGI vulnerability scanner with SSL support
@@ -15,10 +15,10 @@ COMMENT= Web and CGI vulnerability scanner with SSL support
MASTER_SITES= http://www.cirt.net/nikto/ \
http://packetstormsecurity.org/UNIX/cgi-scanners/
-RUN_DEPENDS = ${SITE_PERL}/${PERL_ARCH}/Net/SSLeay.pm:${PORTSDIR}/security/p5-Net-SSLeay \
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/SSLeay.pm:${PORTSDIR}/security/p5-Net-SSLeay \
${SITE_PERL}/libwhisker/LW.pm:${PORTSDIR}/security/libwhisker
-NO_BUILD= yes
+NO_BUILD= yes
USE_REINPLACE= yes
do-install:
diff --git a/security/p5-Authen-Ticket/Makefile b/security/p5-Authen-Ticket/Makefile
index f429ee9b2fe6..8e6641c61e8a 100644
--- a/security/p5-Authen-Ticket/Makefile
+++ b/security/p5-Authen-Ticket/Makefile
@@ -17,5 +17,4 @@ COMMENT= Perl module providing the framework for implementing a ticketing system
PERL_CONFIGURE= yes
-
.include <bsd.port.mk>
diff --git a/security/p5-Crypt-Cryptix/Makefile b/security/p5-Crypt-Cryptix/Makefile
index 1aee7603ba93..6e8426363931 100644
--- a/security/p5-Crypt-Cryptix/Makefile
+++ b/security/p5-Crypt-Cryptix/Makefile
@@ -23,5 +23,4 @@ MAN3= Crypt::DES.3 \
Math::BigInteger.3 \
Math::TrulyRandom.3
-
.include <bsd.port.mk>
diff --git a/security/py-pycrypto/Makefile b/security/py-pycrypto/Makefile
index b77a471a18f2..1854de013ce8 100644
--- a/security/py-pycrypto/Makefile
+++ b/security/py-pycrypto/Makefile
@@ -8,7 +8,7 @@
PORTNAME= pycrypto
PORTVERSION= 1.9.a6
CATEGORIES= security
-MASTER_SITES= http://www.amk.ca/files/python/crypto/
+MASTER_SITES= http://www.amk.ca/files/python/crypto/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME}-${PORTVERSION:S@.a@a@}
diff --git a/security/py-xmlsec/Makefile b/security/py-xmlsec/Makefile
index 29098906d0cc..6c3e38878254 100644
--- a/security/py-xmlsec/Makefile
+++ b/security/py-xmlsec/Makefile
@@ -9,7 +9,7 @@
PORTNAME= xmlsec
PORTVERSION= 0.2.0
CATEGORIES= security python
-MASTER_SITES= http://pyxmlsec.labs.libre-entreprise.org/releases/sources/
+MASTER_SITES= http://pyxmlsec.labs.libre-entreprise.org/releases/sources/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= py${PORTNAME}-${PORTVERSION}
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index 97b5713687e5..e68551583f45 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -21,21 +21,21 @@ CONFLICTS= openssh-* openssh-portable-* openssh-gssapi-* ssh2-3.*
USE_AUTOCONF_VER= 213
GNU_CONFIGURE= YES
USE_PERL5= YES
-CONFIGURE_ENV+= PERL=${PERL5}
+CONFIGURE_ENV+= PERL=${PERL5}
-CONFIGURE_ARGS+= --with-etcdir=${PREFIX}/etc
+CONFIGURE_ARGS+=--with-etcdir=${PREFIX}/etc
# Uncomment if all your users are in their own group and their homedir
# is writeable by that group. Beware the security implications!
#
-#CONFIGURE_ARGS+= --enable-group-writeability
+#CONFIGURE_ARGS+= --enable-group-writeability
# Uncomment if you want to allow ssh to emulate an unencrypted rsh connection
# over a secure medium (i.e. allow SSH connections without encryption).
# This is normally dangerous since it can lead to the disclosure of keys
# and passwords.
#
-#CONFIGURE_ARGS+= --with-none
+#CONFIGURE_ARGS+= --with-none
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
CONFIGURE_ARGS+=--with-kerberos5=${KRB5_HOME} --enable-kerberos-tgt-passing \
@@ -46,7 +46,7 @@ CONFIGURE_ARGS+=--with-kerberos5=${KRB5_HOME} --enable-kerberos-tgt-passing \
# Warning: untested !
#
.if defined(WITH_SECUREID)
-CONFIGURE_ARGS+= --with-secureid
+CONFIGURE_ARGS+= --with-secureid
.endif
# Don't use IDEA. IDEA can be freely used for non-commercial use. However,
@@ -56,7 +56,7 @@ CONFIGURE_ARGS+= --with-secureid
# into trouble.
#
.if defined(WITHOUT_IDEA)
-CONFIGURE_ARGS+= --without-idea
+CONFIGURE_ARGS+= --without-idea
.endif
.include <bsd.port.pre.mk>
@@ -104,12 +104,12 @@ post-install:
# Include tcp-wrapper support (call remote identd)
.if exists(/usr/include/tcpd.h)
-CONFIGURE_ARGS+= --with-libwrap
+CONFIGURE_ARGS+= --with-libwrap
.else
.if defined(WITH_TCPWRAP) || (exists(${PREFIX}/lib/libwrap.a) \
&& !defined(WITHOUT_TCPWRAP))
-CONFIGURE_ENV+= LDFLAGS=-L${PREFIX}/lib CFLAGS="${CFLAGS} -I${PREFIX}/include"
-CONFIGURE_ARGS+= --with-libwrap
+CONFIGURE_ENV+= LDFLAGS=-L${PREFIX}/lib CFLAGS="${CFLAGS} -I${PREFIX}/include"
+CONFIGURE_ARGS+= --with-libwrap
LIB_DEPENDS+= wrap.7:${PORTSDIR}/security/tcp_wrapper
.endif
.endif
@@ -126,7 +126,7 @@ CONFIGURE_ARGS+= --disable-ipv6
# Include SOCKS firewall support
.if defined(WITH_SOCKS)
-CONFIGURE_ARGS+= --with-socks="-L${PREFIX}/lib -lsocks5" --with-socks5
+CONFIGURE_ARGS+= --with-socks="-L${PREFIX}/lib -lsocks5" --with-socks5
.endif
# Include extra files if X11 is installed
@@ -137,7 +137,7 @@ PLIST:= ${WRKDIR}/PLIST
pre-install:
@${CAT} ${PKGDIR}/pkg-plist.x11 ${PKGDIR}/pkg-plist > ${PLIST}
.else
-CONFIGURE_ARGS+= --without-x
+CONFIGURE_ARGS+= --without-x
.endif
.include <bsd.port.post.mk>