summaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-04-14 15:04:29 +0000
committerWill Andrews <will@FreeBSD.org>2000-04-14 15:04:29 +0000
commitb0aff2c200815226cafa1b15cae8659725342d90 (patch)
treea1fc84007edc3fb01ba996dfcac8151248b264d9 /security
parentAllow make -DENABLE_DEBUG (diff)
Sorry to everyone, the commits previously broke installing for these ports.
Thanks to those who reported this. PRs: 17927, 17937 Submitted by: Keith Davey <redlance@primenet.com> maintainer (ssh2)
Diffstat (limited to 'security')
-rw-r--r--security/ssh/Makefile2
-rw-r--r--security/ssh2/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index 823b0c92b89c..e49d4ddb39df 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -109,7 +109,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/sshd.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/sshd.sh startup file."; \
${SED} -e 's+!!PREFIX!!+${PREFIX}+g' ${FILESDIR}/sshd.sh \
- > ${PREFIX}/etc/rc.d/sshd.sh \
+ > ${PREFIX}/etc/rc.d/sshd.sh; \
${CHMOD} 751 ${PREFIX}/etc/rc.d/sshd.sh; \
fi
diff --git a/security/ssh2/Makefile b/security/ssh2/Makefile
index c1aa002617f1..8d447d6c6f2c 100644
--- a/security/ssh2/Makefile
+++ b/security/ssh2/Makefile
@@ -102,7 +102,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/sshd.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/sshd.sh startup file."; \
${SED} -e 's+!!PREFIX!!+${PREFIX}+' < ${FILESDIR}/sshd.sh \
- > ${PREFIX}/etc/rc.d/sshd.sh
+ > ${PREFIX}/etc/rc.d/sshd.sh; \
${CHMOD} 751 ${PREFIX}/etc/rc.d/sshd.sh; \
fi