summaryrefslogtreecommitdiff
path: root/print/lilypond
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
commitf725dc8ef5848b5e69ebefdc7c1f1517f26643fb (patch)
tree61e738084a4bfbaac41e371a863552bfb8c6ed2a /print/lilypond
parentUse the FIND and XARGS macros introduced in bsd.port.mk 1.391. (diff)
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'print/lilypond')
-rw-r--r--print/lilypond/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/print/lilypond/Makefile b/print/lilypond/Makefile
index 3698937374ed..20e12b9e72f2 100644
--- a/print/lilypond/Makefile
+++ b/print/lilypond/Makefile
@@ -60,7 +60,7 @@ post-install:
cd ${WRKSRC}/input ; \
${TAR} -chf - --exclude=out --exclude=CVS --exclude=GNUmakefile . | \
${TAR} -xf - -C ${EXAMPLESDIR};\
- ${FIND} ${EXAMPLESDIR} -name "out" | xargs ${RM} -rf ;
+ ${FIND} ${EXAMPLESDIR} -name "out" | ${XARGS} ${RM} -rf ;
.for ii in login profile
${INSTALL_SCRIPT} ${WRKSRC}/buildscripts/out/lilypond-${ii} \
${EXAMPLESDIR}/scripts