summaryrefslogtreecommitdiff
path: root/palm/pilot_makedoc/Makefile
diff options
context:
space:
mode:
authorJames FitzGibbon <jfitz@FreeBSD.org>1997-05-30 20:07:46 +0000
committerJames FitzGibbon <jfitz@FreeBSD.org>1997-05-30 20:07:46 +0000
commit3ee973c63bc80c07d7a21189640fc167ceb46856 (patch)
tree0e28e1f7b2aec664a31314e9650ee3103b1b88cc /palm/pilot_makedoc/Makefile
parentImport of a quick'n'dirty interface to p5-Penguin (diff)
Import of a util to create PalPilot Doc format files from text files
Diffstat (limited to 'palm/pilot_makedoc/Makefile')
-rw-r--r--palm/pilot_makedoc/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/palm/pilot_makedoc/Makefile b/palm/pilot_makedoc/Makefile
new file mode 100644
index 000000000000..c8d9ea3af2f0
--- /dev/null
+++ b/palm/pilot_makedoc/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: pilot_makedoc
+# Version required: 0.7
+# Date created: May 10th 1997
+# Whom: jfitz@FreeBSD.ORG
+#
+# $Id$
+#
+
+PKGNAME= pilot_makedoc-0.7
+CATEGORIES= textproc
+MASTER_SITES= http://www.concentric.net/~rbram/
+DISTFILES= makedoc7.cpp
+
+NO_WRKSUBDIR= YES
+
+ALL_TARGET= pilot_makedoc
+
+do-extract:
+ @${MKDIR} -p ${WRKDIR}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+ @${CP} ${FILESDIR}/Makefile ${WRKDIR}
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKDIR}/pilot_makedoc ${PREFIX}/bin
+
+.include <bsd.port.mk>