summaryrefslogtreecommitdiff
path: root/news/slrn/Makefile
diff options
context:
space:
mode:
authorMasafumi Max NAKANE <max@FreeBSD.org>1997-05-17 03:41:37 +0000
committerMasafumi Max NAKANE <max@FreeBSD.org>1997-05-17 03:41:37 +0000
commit57c5cc55d7b5d884699c4a75543c58df4f9067cb (patch)
treecaff8f0b625a78c8d1ef22a7e9a596d1cbf11e9a /news/slrn/Makefile
parentSome files were missing from the packing list. (diff)
New port, slrn:
SLang-based newsreader PR: 3146 Submitted by: Carey Jones <mcj@acquiesce.org>
Diffstat (limited to 'news/slrn/Makefile')
-rw-r--r--news/slrn/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/news/slrn/Makefile b/news/slrn/Makefile
new file mode 100644
index 000000000000..68e25d3db3d5
--- /dev/null
+++ b/news/slrn/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: slrn
+# Version required: 0.9.3.2
+# Date created: 28 March 1997
+# Whom: Carey Jones <mcj@acquiesce.org>
+#
+# $Id$
+#
+
+DISTNAME= slrn0.9.3.2
+PKGNAME= slrn-0.9.3.2
+CATEGORIES= news
+MASTER_SITES= ftp://space.mit.edu/pub/davis/slrn/ \
+ ftp://ftp.uni-stuttgart.de/pub/unix/misc/slang/ \
+ ftp://ftp.prz.tu-berlin.de/pub/unix/news/reader/slrn/
+
+MAINTAINER= mcj@acquiesce.org
+
+LIB_DEPENDS= slang\\.0\\.99[0-9][0-9]:${PORTSDIR}/devel/libslang
+
+WRKSRC= ${WRKDIR}/slrn
+GNU_CONFIGURE= yes
+MAN1= slrn.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/objs/slrn ${PREFIX}/bin
+ @${MKDIR} ${PREFIX}/share/examples/slrn
+ ${INSTALL_DATA} ${WRKSRC}/doc/slrn.rc ${PREFIX}/share/examples/slrn
+ ${INSTALL_MAN} ${WRKSRC}/doc/slrn.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>