summaryrefslogtreecommitdiff
path: root/net/cvsupd-bin/Makefile
diff options
context:
space:
mode:
authorJohn Polstra <jdp@FreeBSD.org>1998-08-17 21:37:02 +0000
committerJohn Polstra <jdp@FreeBSD.org>1998-08-17 21:37:02 +0000
commit3ffa7871df80f48f6454ca2df95acf24ff9c072c (patch)
treeda933ca6e51c126da8053168a639252a16916403 /net/cvsupd-bin/Makefile
parentUm, nothing is broken here. If a PLIST becomes empty (because of (diff)
New port of the CVSup server binary release.
Submitted by: Sheldon Hearn <axl@iafrica.com>
Diffstat (limited to 'net/cvsupd-bin/Makefile')
-rw-r--r--net/cvsupd-bin/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/net/cvsupd-bin/Makefile b/net/cvsupd-bin/Makefile
new file mode 100644
index 000000000000..18af18a421a2
--- /dev/null
+++ b/net/cvsupd-bin/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: cvsupd-bin
+# Version required: 15.4.2
+# Date created: 17 August 1998
+# Whom: Sheldon Hearn <axl@iafrica.com>
+#
+# $Id$
+#
+
+DISTNAME= cvsupd-bin-15.4.2
+CATEGORIES= devel net
+MASTER_SITES= ftp://ftp.freebsd.org/pub/FreeBSD/CVSup/ \
+ ftp://ftp.cs.tu-berlin.de/pub/FreeBSD/CVSup/ \
+ ftp://ftp.polstra.com/pub/FreeBSD/CVSup/
+DISTFILES= cvsupd-bin-15.4.2.tar.gz
+
+MAINTAINER= axl@iafrica.com
+
+NO_BUILD= yes
+
+MAN8= cvsupd.8
+
+do-configure:
+ cd ${WRKSRC}; gunzip cvsupd.8.gz
+
+do-install:
+ cd ${WRKSRC}; \
+ ${INSTALL_PROGRAM} cvsupd ${PREFIX}/sbin; \
+ ${INSTALL_MAN} ${MAN8} ${PREFIX}/man/man8
+
+.include <bsd.port.mk>