summaryrefslogtreecommitdiff
path: root/net-p2p/mute-net/files
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2004-01-10 20:59:21 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2004-01-10 20:59:21 +0000
commit2c79d5938f12c16b76fe009932f032778ff4bfa3 (patch)
treeb16034ed236bde8fd33474b81f45221a0f4a3ddf /net-p2p/mute-net/files
parentUncomment db42-related lines, since db42 is in the (diff)
Update to 0.2
Diffstat (limited to 'net-p2p/mute-net/files')
-rw-r--r--net-p2p/mute-net/files/patch-MUTE::layers::fileTransfer::Makefile.all11
-rw-r--r--net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::Makefile.all10
-rw-r--r--net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::pointToPointCommunicator.cpp19
-rw-r--r--net-p2p/mute-net/files/post-configure_patch-MUTE::layers::messageRouting::Makefile35
4 files changed, 0 insertions, 75 deletions
diff --git a/net-p2p/mute-net/files/patch-MUTE::layers::fileTransfer::Makefile.all b/net-p2p/mute-net/files/patch-MUTE::layers::fileTransfer::Makefile.all
deleted file mode 100644
index cbba317c99e7..000000000000
--- a/net-p2p/mute-net/files/patch-MUTE::layers::fileTransfer::Makefile.all
+++ /dev/null
@@ -1,11 +0,0 @@
---- MUTE/layers/fileTransfer/Makefile.all.orig Sun Dec 21 01:05:38 2003
-+++ MUTE/layers/fileTransfer/Makefile.all Sun Dec 21 01:05:56 2003
-@@ -50,7 +50,7 @@
-
- # targets
-
--all: libmuteFileTransfer.a test/testFileTransfer
-+all: libmuteFileTransfer.a
- clean:
- rm -f ${DEPENDENCY_FILE} ${LAYER_OBJECTS} ${TEST_OBJECTS} ${NEEDED_MINOR_GEMS_OBJECTS} libmuteFileTransfer.a test/testFileTransfer
-
diff --git a/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::Makefile.all b/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::Makefile.all
deleted file mode 100644
index 7db95eebf9e9..000000000000
--- a/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::Makefile.all
+++ /dev/null
@@ -1,10 +0,0 @@
---- MUTE/layers/pointToPoint/Makefile.all.orig Sun Dec 21 00:53:18 2003
-+++ MUTE/layers/pointToPoint/Makefile.all Sun Dec 21 00:53:26 2003
-@@ -34,6 +34,7 @@
- LAYER_OBJECTS = ${LAYER_SOURCE:.cpp=.o}
-
- NEEDED_MINOR_GEMS_OBJECTS = \
-+${SHA1_O}
-
-
- CRYPTO_LIB = ${ROOT_PATH}/MUTE/crypto/libcrypto.a
diff --git a/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::pointToPointCommunicator.cpp b/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::pointToPointCommunicator.cpp
deleted file mode 100644
index 9bec3d21a8ad..000000000000
--- a/net-p2p/mute-net/files/patch-MUTE::layers::pointToPoint::pointToPointCommunicator.cpp
+++ /dev/null
@@ -1,19 +0,0 @@
---- MUTE/layers/pointToPoint/pointToPointCommunicator.cpp.orig Sun Dec 21 00:02:08 2003
-+++ MUTE/layers/pointToPoint/pointToPointCommunicator.cpp Sun Dec 21 00:32:22 2003
-@@ -1153,7 +1153,7 @@
-
- // handler to receive all messages from the routing layer
- // extra argument not used
--void mute_internalLowLevelMessageHandler( char *inFromAddress,
-+int mute_internalLowLevelMessageHandler( char *inFromAddress,
- char *inToAddress,
- char *inBody,
- void *inExtraArgument ) {
-@@ -1544,6 +1544,7 @@
- delete [] *( tokens->getElement( i ) );
- }
- delete tokens;
-+ return (0);
- }
-
-
diff --git a/net-p2p/mute-net/files/post-configure_patch-MUTE::layers::messageRouting::Makefile b/net-p2p/mute-net/files/post-configure_patch-MUTE::layers::messageRouting::Makefile
deleted file mode 100644
index bd4ee53ae7bb..000000000000
--- a/net-p2p/mute-net/files/post-configure_patch-MUTE::layers::messageRouting::Makefile
+++ /dev/null
@@ -1,35 +0,0 @@
---- MUTE/layers/messageRouting/Makefile.orig Sat Dec 20 00:01:04 2003
-+++ MUTE/layers/messageRouting/Makefile Sat Dec 20 00:02:01 2003
-@@ -532,10 +532,10 @@
-
- # targets
-
--all: libmuteMessageRouter.a test/testMessageRouter test/testMessageRouter2 test/testTalker test/testBystander test/testCatcher
-+all: libmuteMessageRouter.a test/testMessageRouter2 test/testTalker test/testBystander test/testCatcher
-
- clean:
-- rm -f ${DEPENDENCY_FILE} ${LAYER_OBJECTS} ${TEST_OBJECTS} ${NEEDED_MINOR_GEMS_OBJECTS} libmuteMessageRouter.a test/testMessageRouter test/testMessageRouter2 test/testTalker test/testBystander test/testCatcher
-+ rm -f ${DEPENDENCY_FILE} ${LAYER_OBJECTS} ${NEEDED_MINOR_GEMS_OBJECTS} libmuteMessageRouter.a test/testMessageRouter2 test/testTalker test/testBystander test/testCatcher
-
-
-
-@@ -576,7 +576,6 @@
- s/^SecureInputStream.o/$${STREAM_PATH}\/SecureInputStream.o/; \
- s/^SecureOutpuStream.o/$${STREAM_PATH}\/SecureOutputStream.o/; \
- s/^SecureStreamFactory.o/$${STREAM_PATH}\/SecureStreamFactory.o/; \
--s/^testMessageRouter.o/test\/testMessageRouter.o/; \
- s/^testMessageRouter2.o/test\/testMessageRouter2.o/; \
- s/^testTalker.o/test\/testTalker.o/; \
- s/^testBystander.o/test\/testBystander.o/; \
-@@ -585,9 +584,9 @@
-
-
- # build the dependency file
--${DEPENDENCY_FILE}: ${LAYER_SOURCE} ${TEST_SOURCE}
-+${DEPENDENCY_FILE}: ${LAYER_SOURCE}
- rm -f ${DEPENDENCY_FILE}
-- ${COMPILE} -I${ROOT_PATH} -MM ${LAYER_SOURCE} ${TEST_SOURCE} >> ${DEPENDENCY_FILE}.temp
-+ ${COMPILE} -I${ROOT_PATH} -MM ${LAYER_SOURCE} >> ${DEPENDENCY_FILE}.temp
- cat ${DEPENDENCY_FILE}.temp | ${MESSAGE_ROUTING_SED_FIX_COMMAND} >> ${DEPENDENCY_FILE}
- rm -f ${DEPENDENCY_FILE}.temp
-