summaryrefslogtreecommitdiff
path: root/net-mgmt/net-snmp/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2004-09-05 09:38:05 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2004-09-05 09:38:05 +0000
commit8f99882307aba9dc025aa7fbc490b66e65e556a9 (patch)
treeb405ac360d13b822ea098c8b7a62f4bb71ba5473 /net-mgmt/net-snmp/Makefile
parentIGNORE unfinished repocopies (diff)
Fix build on 6-current.
Submitted by: lofi Approved by: portmgr (marcus)
Diffstat (limited to 'net-mgmt/net-snmp/Makefile')
-rw-r--r--net-mgmt/net-snmp/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/net-mgmt/net-snmp/Makefile b/net-mgmt/net-snmp/Makefile
index 7ee1fc6da33d..64fd0304cd1d 100644
--- a/net-mgmt/net-snmp/Makefile
+++ b/net-mgmt/net-snmp/Makefile
@@ -7,6 +7,7 @@
PORTNAME= snmp
PORTVERSION= 5.1.2
+PORTREVISION= 1
PKGNAMEPREFIX= net-
CATEGORIES= net-mgmt ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}