summaryrefslogtreecommitdiff
path: root/misc/vbidecode/Makefile
diff options
context:
space:
mode:
authorRoger Hardiman <roger@FreeBSD.org>1999-06-07 22:10:33 +0000
committerRoger Hardiman <roger@FreeBSD.org>1999-06-07 22:10:33 +0000
commit37df4c349d1c774619f92915e73293e17baa942b (patch)
tree74099c027a0a67c26cff62624b614f596a013c79 /misc/vbidecode/Makefile
parentupgrade to 2.5.0 (diff)
initial import of vbidecode.
A program to read /dev/vbi0 and extract various data including Videotext/Teletext as .vtx files, Intercast data and VPS signals.
Diffstat (limited to 'misc/vbidecode/Makefile')
-rw-r--r--misc/vbidecode/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/vbidecode/Makefile b/misc/vbidecode/Makefile
new file mode 100644
index 000000000000..6f2291b9104a
--- /dev/null
+++ b/misc/vbidecode/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: vbidecode
+# Version required: 1.1.3
+# Date created: Mon June 7 16:11:00 BST 1999
+# Whom: Roger Hardiman <roger@freebsd.org>
+#
+# $Id: Makefile,v 1.17 1999/03/16 14:01:06 roger Exp $
+#
+# Note: vbidecode is one part of the bttv distribution, the Linux bt848 driver
+# It therefore has a DISTNAME of vbidecode but DISTFILES of bttv
+
+DISTNAME= vbidecode-1.1.3
+CATEGORIES= misc
+MASTER_SITES= http://www.ipass.net/~dbhopper/aa8vb/fxtv/
+DISTFILES= bttv-0.6.4.tar.gz
+
+MAINTAINER= roger@freebsd.org
+
+WRKSRC= ${WRKDIR}/bttv/apps/vbidecode
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/vbidecode ${PREFIX}/bin
+
+.include <bsd.port.mk>