summaryrefslogtreecommitdiff
path: root/misc/patchutils/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-07-23 10:02:24 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-07-23 10:02:24 +0000
commit6b0365be6bffa991507235c62c87b585a2238a31 (patch)
tree025bb538cbfa886bcc3d5390d7f475f4723b05b1 /misc/patchutils/Makefile
parent- Prevent the port from installing useless .la files; (diff)
add patchutils
A small collection of programs that operate on patch files
Diffstat (limited to '')
-rw-r--r--misc/patchutils/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/patchutils/Makefile b/misc/patchutils/Makefile
new file mode 100644
index 000000000000..89a395393cdc
--- /dev/null
+++ b/misc/patchutils/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: patchutils
+# Date created: Jul 23, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= patchutils
+PORTVERSION= 0.1.1
+CATEGORIES= misc
+MASTER_SITES= http://people.redhat.com/twaugh/ftp/patchutils/devel/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -lgnugetopt"
+
+MAN1= filterdiff.1 interdiff.1
+
+.include <bsd.port.mk>