summaryrefslogtreecommitdiff
path: root/misc/ewipe/Makefile
diff options
context:
space:
mode:
authorClement Laforet <clement@FreeBSD.org>2004-02-11 16:45:54 +0000
committerClement Laforet <clement@FreeBSD.org>2004-02-11 16:45:54 +0000
commita139bc37e01b71297df00b47a7ed2706a4bbd183 (patch)
tree8f5b076400b7249685647a320b250fdb8392ac18 /misc/ewipe/Makefile
parentThe rpm executable is needed in do-install, so having it as I did (diff)
misc category cleanup part 4 of 6:
- Use DATADIR/DOCSDIR/PORTSDOC - make portlint happy PR: 61028 Submitted by: Vincent Tantardini <vinc@FreeBSD-fr.org> Updated/reworked by: me
Diffstat (limited to 'misc/ewipe/Makefile')
-rw-r--r--misc/ewipe/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/misc/ewipe/Makefile b/misc/ewipe/Makefile
index 68459bd498e9..ce5601e904c6 100644
--- a/misc/ewipe/Makefile
+++ b/misc/ewipe/Makefile
@@ -41,16 +41,16 @@ do-install:
@${MKDIR} ${PREFIX}/share/ewipe
${INSTALL_SCRIPT} ${WRKSRC}/ewipe ${PREFIX}/bin
.for file in ${TCLLIBS}
- ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/ewipe
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${DATADIR}
.endfor
.if !defined(NOPORTDOCS)
- @${MKDIR} ${PREFIX}/share/doc/ewipe
+ @${MKDIR} ${DOCSDIR}
.for file in ${MYPORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/ewipe
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
.endfor
- @${MKDIR} ${PREFIX}/share/examples/ewipe
+ @${MKDIR} ${EXAMPLESDIR}
.for file in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/sample/${file} ${PREFIX}/share/examples/ewipe
+ ${INSTALL_DATA} ${WRKSRC}/sample/${file} ${EXAMPLESDIR}
.endfor
.endif