summaryrefslogtreecommitdiff
path: root/math/tvmet/Makefile
diff options
context:
space:
mode:
authorOliver Braun <obraun@FreeBSD.org>2002-10-18 21:27:36 +0000
committerOliver Braun <obraun@FreeBSD.org>2002-10-18 21:27:36 +0000
commitd80b371cfd883cf1a589275c042379d1f57e4b6c (patch)
tree94c954b3e5cb1876a368a37e47dfecce47af8df9 /math/tvmet/Makefile
parentUpgrade to 2.4.0. The port now installs only a JAR file (diff)
Upgrade to 0.5.1.
PR: 44232 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Diffstat (limited to 'math/tvmet/Makefile')
-rw-r--r--math/tvmet/Makefile18
1 files changed, 15 insertions, 3 deletions
diff --git a/math/tvmet/Makefile b/math/tvmet/Makefile
index b365b0ddfa77..122f228f69be 100644
--- a/math/tvmet/Makefile
+++ b/math/tvmet/Makefile
@@ -7,16 +7,28 @@
#
PORTNAME= tvmet
-PORTVERSION= 0.5.0
+PORTVERSION= 0.5.1
CATEGORIES= math
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
MAN1= tvmet-config.1
-GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for ext in h cc css doc png
+ ${INSTALL_DATA} ${WRKSRC}/doc/*.${ext} ${DOCSDIR}
+.endfor
+ @${MKDIR} ${EXAMPLESDIR}
+.for ext in cc
+ ${INSTALL_DATA} ${WRKSRC}/examples/*.${ext} ${EXAMPLESDIR}
+.endfor
+.endif
.include <bsd.port.mk>