summaryrefslogtreecommitdiff
path: root/mail/smunge/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2000-08-01 11:55:35 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2000-08-01 11:55:35 +0000
commitefddb28b864650d09bbbe875fb1bca6a0a837945 (patch)
tree32503f5e4cd751b81313d4dc556c086344770697 /mail/smunge/Makefile
parentAdd codecommander - a simple code editor with Python scripting capabilities for (diff)
Add smunge, a POP3 funnel proxy (ie, it can funnel from multiple sources
to the user with one connection) PR: ports/20111 Submitted by: Domas Mituzas <midom@dammit.lt>
Diffstat (limited to 'mail/smunge/Makefile')
-rw-r--r--mail/smunge/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/smunge/Makefile b/mail/smunge/Makefile
new file mode 100644
index 000000000000..bbbac894293f
--- /dev/null
+++ b/mail/smunge/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: smunge
+# Date created: 20 Jun 2000
+# Whom: Domas Mituzas <midom@dammit.lt>
+#
+# $FreeBSD$
+
+PORTNAME= smunge
+PORTVERSION= 1.3.5
+CATEGORIES= mail
+MASTER_SITES= http://www.i2pi.com/smunge/
+
+MAINTAINER= midom@dammit.lt
+
+LIB_DEPENDS= ldap:${PORTSDIR}/net/openldap
+
+USE_GMAKE= true
+WRKSRC= ${WRKDIR}/
+ALL_TARGET= smunged
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/smunged ${PREFIX}/sbin/smunged
+
+.include <bsd.port.mk>