summaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2004-02-25 17:09:45 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2004-02-25 17:09:45 +0000
commitd9a043b049d19da030f0633e55f2f494ec8b6519 (patch)
tree35cd91502d9862f94f8eea6077b6d134cb70e408 /lang
parentAllow validation without the need to specify which processor to use. (diff)
Should append variable to LDFLAGS, no assign it.
Submitted by: maintainer
Diffstat (limited to 'lang')
-rw-r--r--lang/pike75/Makefile2
-rw-r--r--lang/pike76/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/pike75/Makefile b/lang/pike75/Makefile
index 7dd00f25e2ae..213f93eb1a4f 100644
--- a/lang/pike75/Makefile
+++ b/lang/pike75/Makefile
@@ -42,7 +42,7 @@ WRKSRC= ${WRKDIR}/Pike-v${PORTVERSION}/src/
WANT_MESA= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= LDFLAGS=${PTHREAD_LIBS} CPPFLAGS+=${PTHREAD_CFLAGS}
+CONFIGURE_ENV= LDFLAGS+=${PTHREAD_LIBS} CPPFLAGS+=${PTHREAD_CFLAGS}
CONFIGURE_ARGS+= --without-debug \
--with-double-precision \
--with-long-double-precision \
diff --git a/lang/pike76/Makefile b/lang/pike76/Makefile
index 7dd00f25e2ae..213f93eb1a4f 100644
--- a/lang/pike76/Makefile
+++ b/lang/pike76/Makefile
@@ -42,7 +42,7 @@ WRKSRC= ${WRKDIR}/Pike-v${PORTVERSION}/src/
WANT_MESA= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= LDFLAGS=${PTHREAD_LIBS} CPPFLAGS+=${PTHREAD_CFLAGS}
+CONFIGURE_ENV= LDFLAGS+=${PTHREAD_LIBS} CPPFLAGS+=${PTHREAD_CFLAGS}
CONFIGURE_ARGS+= --without-debug \
--with-double-precision \
--with-long-double-precision \