summaryrefslogtreecommitdiff
path: root/lang/python21/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>2002-01-07 13:26:47 +0000
committerThomas Gellekum <tg@FreeBSD.org>2002-01-07 13:26:47 +0000
commit555f286ca1951e71463732dff86ed6ffc46087d5 (patch)
tree441cd21b52ca90156cb9dd4258247e99df3c2072 /lang/python21/Makefile
parentCatch up with interface change in XML::LibXML 1.31, using a patch (diff)
Upgrade lang/python to 2.2. Adjust bsd.python.mk accordingly.
PR: 33444 Submitted by: Hye-Shik Chang <perky@fallin.lv> Add new MD5 to dependent ports.
Diffstat (limited to 'lang/python21/Makefile')
-rw-r--r--lang/python21/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/python21/Makefile b/lang/python21/Makefile
index b17756041bf6..87763fb3aabb 100644
--- a/lang/python21/Makefile
+++ b/lang/python21/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= python
-PORTVERSION= 2.1.1
+PORTVERSION= 2.2
CATEGORIES= lang python
MASTER_SITES= http://www.python.org/ftp/python/${PORTVERSION}/ \
http://SunSITE.Informatik.RWTH-Aachen.DE/python/ftp/python/${PORTVERSION}/
@@ -23,7 +23,7 @@ INSTALL_TARGET= install
MAN1= python.1
USE_PYTHON= yes
-PYTHON_VERSION= python2.1
+PYTHON_VERSION= python2.2
PYTHON_NO_DEPENDS= yes
#
@@ -69,7 +69,7 @@ PLATFORMS=plat-freebsd3 plat-freebsd4 plat-freebsd5
pre-install:
.for platform in ${PLATFORMS}
${MKDIR} ${PYTHON_LIBDIR}/${platform}
-.for file in FCNTL.py IN.py regen
+.for file in IN.py regen
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/${file} \
${PYTHON_LIBDIR}/${platform}/
.endfor