summaryrefslogtreecommitdiff
path: root/lang/python/files/patch-setup.py
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>2001-05-02 11:25:02 +0000
committerThomas Gellekum <tg@FreeBSD.org>2001-05-02 11:25:02 +0000
commita0e827ef6c52f2b527245711de0827a89d0e5f63 (patch)
tree7890a87ce2b64b6d483790401e8ff1bb33066d27 /lang/python/files/patch-setup.py
parentAdd of new port mail/pronto, (diff)
Upgrade to 2.1.
Diffstat (limited to 'lang/python/files/patch-setup.py')
-rw-r--r--lang/python/files/patch-setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/lang/python/files/patch-setup.py b/lang/python/files/patch-setup.py
new file mode 100644
index 000000000000..fd0d484c38db
--- /dev/null
+++ b/lang/python/files/patch-setup.py
@@ -0,0 +1,11 @@
+--- setup.py.orig Fri Mar 2 07:24:14 2001
++++ setup.py Mon Mar 5 15:26:17 2001
+@@ -14,7 +14,7 @@
+ from distutils.command.build_ext import build_ext
+
+ # This global variable is used to hold the list of modules to be disabled.
+-disabled_module_list = []
++disabled_module_list = ["_tkinter", "gdbm", "pyexpat"]
+
+ def find_file(filename, std_dirs, paths):
+ """Searches for the directory where a given file is located,