summaryrefslogtreecommitdiff
path: root/lang/python-doc-html/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /lang/python-doc-html/Makefile
parentI have no idea how these features* files made the way to my machine, (diff)
Use the SORT macro from bsd.port.mk.
Diffstat (limited to '')
-rw-r--r--lang/python-doc-html/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/lang/python-doc-html/Makefile b/lang/python-doc-html/Makefile
index 3ba67737be47..0e90af167bb3 100644
--- a/lang/python-doc-html/Makefile
+++ b/lang/python-doc-html/Makefile
@@ -57,10 +57,11 @@ pre-install:
fi
.else
@cd ${WRKSRC} && (${FIND} . -type f | \
- ${SED} -e 's,^\.,share/doc/${PYTHON_VERSION},' | sort > ${PLIST})
+ ${SED} -e 's,^\.,share/doc/${PYTHON_VERSION},' | ${SORT} \
+ > ${PLIST})
@cd ${WRKSRC} && (${FIND} * -type d | \
${SED} -e 's,^,@dirrm share/doc/${PYTHON_VERSION}/,' | \
- sort -r) >> ${PLIST}
+ ${SORT} -r) >> ${PLIST}
@${ECHO_CMD} "@unexec rmdir %D/share/doc/%%PYTHON_VERSION%% 2>/dev/null || true" >> ${PLIST}
.endif