summaryrefslogtreecommitdiff
path: root/lang/python+ipv6
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>2000-10-08 02:42:11 +0000
committerSatoshi Asami <asami@FreeBSD.org>2000-10-08 02:42:11 +0000
commit9253d3e25776542fd5543fe0de7aaf449717b87a (patch)
treecefdb825dac53160ce76b9e0763a4e572ec305b2 /lang/python+ipv6
parentRename PLIST.emacs to pkg-plist.emacs. (diff)
Rename PLIST.* to pkg-plist.*.
Note: I don't know where PLIST_TK (which I assume used to point to "PLIST.tk") is defined. (There is no Makefile in the entire ports tree that defines that variable.) Someone in the know, please let me know.
Diffstat (limited to 'lang/python+ipv6')
-rw-r--r--lang/python+ipv6/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/python+ipv6/Makefile b/lang/python+ipv6/Makefile
index da26fe81d54b..5a355c526389 100644
--- a/lang/python+ipv6/Makefile
+++ b/lang/python+ipv6/Makefile
@@ -52,7 +52,7 @@ CONFIGURE_ENV+= LDFLAGS="-pthread ${LDFLAGS}"
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -61,7 +61,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -77,7 +77,7 @@ post-configure:
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 400014
-PLIST_V6= ${PKGDIR}/PLIST.v6
+PLIST_V6= ${PKGDIR}/pkg-plist.v6
CONFIGURE_ARGS+=--enable-ipv6
.else
CONFIGURE_ARGS+=--disable-ipv6
@@ -99,7 +99,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/python1.5/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_TK} ${PLIST_GMP} ${PLIST_TOOLS} ${PLIST_V6} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_TK} ${PLIST_GMP} ${PLIST_TOOLS} ${PLIST_V6} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python