summaryrefslogtreecommitdiff
path: root/lang/erlang14
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /lang/erlang14
parentI have no idea how these features* files made the way to my machine, (diff)
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'lang/erlang14')
-rw-r--r--lang/erlang14/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/erlang14/Makefile b/lang/erlang14/Makefile
index 0207b8c301b5..ec546d4c6595 100644
--- a/lang/erlang14/Makefile
+++ b/lang/erlang14/Makefile
@@ -122,25 +122,25 @@ post-install:
@cd ${PREFIX} ; ${FIND} lib/erlang/* -type f -o -type l \
| ${GREP} -v "^lib/erlang/man" \
| ${GREP} -v "^lib/erlang/lib" \
- | sort \
+ | ${SORT} \
> ${WRKDIR}/PLIST.lib-erlang
# Stock OTP libraries.
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type f -o -type l; \
- done | sort >> ${WRKDIR}/PLIST.lib-erlang
+ done | ${SORT} >> ${WRKDIR}/PLIST.lib-erlang
# Stock OTP library directories.
@for LIBRARY in ${OTP_LIBS}; do \
cd ${PREFIX} ; ${FIND} lib/erlang/lib/$${LIBRARY} -type d \
| ${SED} -e 's/^/@dirrm /g'; \
- done | sort -r >> ${WRKDIR}/PLIST.lib-erlang
+ done | ${SORT} -r >> ${WRKDIR}/PLIST.lib-erlang
# Other directories.
- @cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | ${SORT} -r \
| ${GREP} -v "^lib/erlang/man" \
| ${GREP} -v "^lib/erlang/lib" \
| ${SED} -e 's/^/@dirrm /g' \