summaryrefslogtreecommitdiff
path: root/irc/muh/Makefile
diff options
context:
space:
mode:
authorBill Fumerola <billf@FreeBSD.org>1999-01-30 02:04:01 +0000
committerBill Fumerola <billf@FreeBSD.org>1999-01-30 02:04:01 +0000
commite1bdac033d36664301b7637a7dec3530d0cf0ba9 (patch)
treee13a78d51429faa766d137393f36b10b2aecee1f /irc/muh/Makefile
parentRemove a couple of MASTER_SITES. This port still needs to be upgraded (diff)
muh is a smart irc-bouncing-tool that remains on IRC all the time.
You can take control over your nick by connecting to muh with an IRC client that is able to supply a password for the server connection. http://www.riot.org/muh/ PR: ports/8109
Diffstat (limited to 'irc/muh/Makefile')
-rw-r--r--irc/muh/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/irc/muh/Makefile b/irc/muh/Makefile
new file mode 100644
index 000000000000..dff924123d33
--- /dev/null
+++ b/irc/muh/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: muh
+# Version required: 2.02
+# Date created: 25 Sept 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id: $
+#
+
+DISTNAME= muh2.02
+PKGNAME= muh-2.02
+CATEGORIES= net
+MASTER_SITES= http://www.riot.org/releases/misc/
+
+MAINTAINER= billf@FreeBSD.org
+
+do-install:
+
+ ${INSTALL_PROGRAM} ${WRKSRC}/muh ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/muhrc ${PREFIX}/share/skel/dot.muhrc
+
+.include <bsd.port.mk>