summaryrefslogtreecommitdiff
path: root/hungarian/hu-phone/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-02 23:37:59 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-02 23:37:59 +0000
commitd4dd621d7c23cfdd948156bd18daada58c8a09a5 (patch)
treed67543cd1f826526161c7b997ca3d2c66da867be /hungarian/hu-phone/Makefile
parentMaintainer Update to version 0.60 (diff)
New port: hu-phone - Hungarian phone codes (version 20020622)
PR: ports/39723 Submitted by: Janos Mohacsi <janos.mohacsi@bsd.hu>
Diffstat (limited to 'hungarian/hu-phone/Makefile')
-rw-r--r--hungarian/hu-phone/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/hungarian/hu-phone/Makefile b/hungarian/hu-phone/Makefile
new file mode 100644
index 000000000000..e9f277984ed3
--- /dev/null
+++ b/hungarian/hu-phone/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Phone codes in Hungary
+# Date created: 2002-06-22
+# Whom: janos.mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= phone
+PORTVERSION= 20020622
+CATEGORIES= hungarian misc
+MASTER_SITES= http://freebsd.ik.bme.hu/~mohacsi/downloads/
+PKGNAMEPREFIX= hu-
+DISTNAME= korzetszam.2002.06.22
+EXTRACT_SUFX= .gz
+
+MAINTAINER= janos.mohacsi@bsd.hu
+
+NO_WRKSUBDIR= YES
+EXTRACT_CMD= ${GZCAT}
+EXTRACT_BEFORE_ARGS= # None
+EXTRACT_AFTER_ARGS= > ${WRKSRC}/hu.phone
+NO_BUILD= YES
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/hu.phone ${PREFIX}/share/misc
+
+.include <bsd.port.mk>