summaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2014-12-24 23:02:24 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2014-12-24 23:02:24 +0000
commit1a3c3e548d6b9bac96021f2481ecee8012674021 (patch)
tree7893fb5ac2dd551db077aa771d94b9af226bbd54 /graphics
parentsecurity/pinentry: (diff)
Properly support png 1.5
Diffstat (limited to 'graphics')
-rw-r--r--graphics/scale2x/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/scale2x/Makefile b/graphics/scale2x/Makefile
index e90da1ab87d3..a43b701f069c 100644
--- a/graphics/scale2x/Makefile
+++ b/graphics/scale2x/Makefile
@@ -11,12 +11,12 @@ COMMENT= Real-time graphics effect able to increase the size of small bitmaps
LICENSE= GPLv2 # (or later)
-LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
GNU_CONFIGURE= yes
-CPPFLAGS+= $$(libpng15-config --I_opts)
-LDFLAGS+= $$(libpng15-config --L_opts)
+CPPFLAGS+= $$(libpng-config --I_opts)
+LDFLAGS+= $$(libpng-config --L_opts)
PORTEXAMPLES= *
PLIST_FILES= bin/scalex bin/scalerx \