summaryrefslogtreecommitdiff
path: root/graphics/vp/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-17 17:56:11 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-17 17:56:11 +0000
commit54c02e5a6c0880d7876497c092ad30b98640b7e0 (patch)
treeb64f91d0f6d34e619e8511682dd8ac25bcc45382 /graphics/vp/Makefile
parentAdd mp 3.0.98k, a programming text editor. (diff)
Add iview 1.01, an image viewer for X.
PR: 26527 Submitted by: Mark Pulford <mark@kyne.com.au>
Diffstat (limited to 'graphics/vp/Makefile')
-rw-r--r--graphics/vp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/vp/Makefile b/graphics/vp/Makefile
new file mode 100644
index 000000000000..4a9f6fdeeeaf
--- /dev/null
+++ b/graphics/vp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: iview
+# Date created: Apr 13, 2001
+# Whom: Mark Pulford <mark@kyne.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= iview
+PORTVERSION= 1.01
+CATEGORIES= graphics
+MASTER_SITES= http://math.smsu.edu/~erik/files/
+
+MAINTAINER= mark@kyne.com.au
+
+LIB_DEPENDS= SDL_image.10:${PORTSDIR}/graphics/sdl_image
+
+SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" CPPFLAGS="-I${LOCALBASE}/include"
+
+MAN1= iview.1
+
+.include <bsd.port.mk>