summaryrefslogtreecommitdiff
path: root/graphics/stamp/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-08-24 01:59:56 +0000
committerSteve Price <steve@FreeBSD.org>1998-08-24 01:59:56 +0000
commit9f9febcf6945c7eb9fda9ef3f5b47b137d08cf1e (patch)
tree5dd2cff9a45cb835b129d708f2bc2d64f8a5737a /graphics/stamp/Makefile
parentActivate mtr. (diff)
Initial import of stamp version 0.61.
Adds a graphical, configurable timestamp to a grayscale image. PR: 7577 Submitted by: Bill Fumerola <billf@chc-chimes.com>
Diffstat (limited to 'graphics/stamp/Makefile')
-rw-r--r--graphics/stamp/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/stamp/Makefile b/graphics/stamp/Makefile
new file mode 100644
index 000000000000..d58e432a4a6b
--- /dev/null
+++ b/graphics/stamp/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: stamp
+# Version required: 0.610
+# Date created: 11 August 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id$
+#
+
+DISTNAME= stamp
+PKGNAME= stamp-0.61
+CATEGORIES= graphics
+MASTER_SITES= http://www.telepath.com/booger/
+
+MAINTAINER= billf@chc-chimes.com
+
+LIB_DEPENDS= jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg
+
+ALL_TARGET=
+
+post-patch:
+ ${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.old
+ ${SED} -e 's#/usr/local#${PREFIX}#' ${WRKSRC}/Makefile.old >> ${WRKSRC}/Makefile
+
+post-install:
+ strip ${PREFIX}/bin/stamp
+
+.include <bsd.port.mk>