summaryrefslogtreecommitdiff
path: root/games/tinymux/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-30 02:50:27 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-30 02:50:27 +0000
commit520bec1f56b59e6f799cb8d16ae618cda06384a1 (patch)
treed6f3d35c80e52d7987e6598f667ba08fe60f38fb /games/tinymux/Makefile
parentit needs PERL (diff)
Replace ${PERL} with ${REINPLACE_CMD}
PR: 40012 Submitted by: Oliver Braun <obraun@informatik.unibw-muenchen.de>
Diffstat (limited to '')
-rw-r--r--games/tinymux/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/tinymux/Makefile b/games/tinymux/Makefile
index 29f46c1dd6d9..ace33bf473a0 100644
--- a/games/tinymux/Makefile
+++ b/games/tinymux/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= gdbm.2:${PORTSDIR}/databases/gdbm
WRKSRC= ${WRKDIR}/src
+USE_REINPLACE= yes
USE_AUTOCONF= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
@@ -25,7 +26,7 @@ post-extract:
@${RM} -f ${WRKSRC}/gdbm.h
post-patch:
- @${PERL} -pi -e 's,<malloc.h>,<stdlib.h>,' ${WRKSRC}/udb_ochunk.c
+ @${REINPLACE_CMD} -e 's,<malloc.h>,<stdlib.h>,' ${WRKSRC}/udb_ochunk.c
#
# Distribution does not include an install target. So here it is.