summaryrefslogtreecommitdiff
path: root/games/crossword/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-12 05:53:20 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-12 05:53:20 +0000
commit883c49ba5277950f2f31f4bed070ef2e37cbecab (patch)
tree442c5b012fd7398578a1d51b839c104be587c5cf /games/crossword/Makefile
parentMark FORBIDDERN momentally, or update to the old version 1.X (diff)
add crossword 0.8.1
Crossword Generator
Diffstat (limited to 'games/crossword/Makefile')
-rw-r--r--games/crossword/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/crossword/Makefile b/games/crossword/Makefile
new file mode 100644
index 000000000000..fbb7c669d1d3
--- /dev/null
+++ b/games/crossword/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: crossword
+# Date created: Aug 11, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= crossword
+PORTVERSION= 0.8.1
+CATEGORIES= games
+MASTER_SITES= http://www.ldc.usb.ve/~96-28234/
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/Crossword
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e "s|^CFLAGS|#CFLAGS|g" ${WRKSRC}/Makefile
+
+do-install:
+.for file in crossword crossword_heur crw2tex
+ ${INSTALL_PROGRAM} ${WRKSRC}/${file} ${PREFIX}/bin
+.endfor
+
+.include <bsd.port.mk>