summaryrefslogtreecommitdiff
path: root/emulators/vmware_xf4mod/Makefile
diff options
context:
space:
mode:
authorNick Sayer <nsayer@FreeBSD.org>2001-03-08 02:39:27 +0000
committerNick Sayer <nsayer@FreeBSD.org>2001-03-08 02:39:27 +0000
commit795040ea510037bc758465e4d12951a28791591e (patch)
tree9964a870c46798ca3042bd20a859adc4413f18b4 /emulators/vmware_xf4mod/Makefile
parentTweak to catch missing directories from the Makefiles in the various (diff)
Add port for VMware XF86 4.x driver module. Allows you to use XFree86 4.x
in a vmware guest.
Diffstat (limited to 'emulators/vmware_xf4mod/Makefile')
-rw-r--r--emulators/vmware_xf4mod/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/emulators/vmware_xf4mod/Makefile b/emulators/vmware_xf4mod/Makefile
new file mode 100644
index 000000000000..5c6331aa13aa
--- /dev/null
+++ b/emulators/vmware_xf4mod/Makefile
@@ -0,0 +1,30 @@
+# Ports collection makefile for: vmware_xf4mod
+# Date created: 7 Mar 2001
+# Whom: Nick Sayer <nsayer@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vmware_xf4mod
+PORTVERSION= 1.0
+CATEGORIES= emulators
+MASTER_SITES= http://www.vmware.com/software/
+DISTNAME= vmware_drv.o
+EXTRACT_SUFX= # none
+
+MAINTAINER= nsayer@freebsd.org
+
+NO_WRKSUBDIR= yes
+
+NO_BUILD= yes
+
+USE_X_PREFIX= yes
+
+do-extract:
+ ${MKDIR} ${WRKSRC}
+ ${CP} ${DISTDIR}/${DISTNAME} ${WRKSRC}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${DISTNAME} ${PREFIX}/lib/modules/drivers
+
+.include <bsd.port.mk>