summaryrefslogtreecommitdiff
path: root/emulators/qemu/Makefile
diff options
context:
space:
mode:
authorJuergen Lock <nox@FreeBSD.org>2012-06-19 16:19:16 +0000
committerJuergen Lock <nox@FreeBSD.org>2012-06-19 16:19:16 +0000
commitbae371eefccc3c7e313ffe81e5c96770608c5adf (patch)
treec22bff7ca26e64348c848ad29f71382e213e35a3 /emulators/qemu/Makefile
parent- fix package name (diff)
- Fix build after texi2html grew a new arg so -number became ambigious. [1]
- Remove double quotes from *_DESC now that make showconfig no longer needs them. Submitted by: pointyhat via linimon and pav [1]
Diffstat (limited to 'emulators/qemu/Makefile')
-rw-r--r--emulators/qemu/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/emulators/qemu/Makefile b/emulators/qemu/Makefile
index 1f1180d9eb9b..34e29ef73eda 100644
--- a/emulators/qemu/Makefile
+++ b/emulators/qemu/Makefile
@@ -29,16 +29,16 @@ MAKE_JOBS_SAFE= yes
OPTIONS_DEFINE= KQEMU RTL8139_TIMER SAMBA SDL GNUTLS CURL PCAP GNS3 \
CDROM_DMA ADD_AUDIO ALL_TARGETS
-KQEMU_DESC= "Build with (alpha!) accelerator module"
-RTL8139_TIMER_DESC= "allow use of re(4) nic with FreeBSD guests"
-SAMBA_DESC= "samba dependency (for -smb)"
-SDL_DESC= "SDL/X dependency (graphical output)"
-GNUTLS_DESC= "gnutls dependency (vnc encryption)"
-CURL_DESC= "libcurl dependency (remote images)"
-PCAP_DESC= "pcap dependency (networking with bpf)"
-GNS3_DESC= "gns3 patches (udp, promiscuous multicast)"
+KQEMU_DESC= Build with (alpha!) accelerator module
+RTL8139_TIMER_DESC= allow use of re(4) nic with FreeBSD guests
+SAMBA_DESC= samba dependency (for -smb)
+SDL_DESC= SDL/X dependency (graphical output)
+GNUTLS_DESC= gnutls dependency (vnc encryption)
+CURL_DESC= libcurl dependency (remote images)
+PCAP_DESC= pcap dependency (networking with bpf)
+GNS3_DESC= gns3 patches (udp, promiscuous multicast)
CDROM_DMA_DESC= IDE CDROM DMA
-ADD_AUDIO_DESC= "Emulate more audio hardware (experimental!)"
+ADD_AUDIO_DESC= Emulate more audio hardware (experimental!)
ALL_TARGETS_DESC= Also build non-x86 targets
OPTIONS_DEFAULT= SDL GNUTLS CURL PCAP GNS3 CDROM_DMA ALL_TARGETS