summaryrefslogtreecommitdiff
path: root/emulators/linux_base/Makefile
diff options
context:
space:
mode:
authorMarcel Moolenaar <marcel@FreeBSD.org>1999-09-17 19:24:39 +0000
committerMarcel Moolenaar <marcel@FreeBSD.org>1999-09-17 19:24:39 +0000
commit07f77bbccee4a56fa28a74b7f1f7ecf00973ae54 (patch)
tree61f82d89303dc37afeddf1333b925a5291447d11 /emulators/linux_base/Makefile
parentDon't use ${PREFIX} in pkg/MESSAGE but /usr/local and substitute (diff)
Linux needs a yp.conf file for NIS to work. Install a sample yp.conf so that
NIS users now what to do. Display a note after installation of the port/package to draw attention to it. Creating the proper yp.conf on the fly is being considered... PR: 12748 Originator: Palle Girgensohn <girgen@partitur.se> Solution by: Palle Thanks to: nsayer
Diffstat (limited to 'emulators/linux_base/Makefile')
-rw-r--r--emulators/linux_base/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index 1604af2de118..d214c72634c8 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -156,6 +156,10 @@ do-install:
rpm -i ${RPMFLAGS} ${RPMDIR}/$$R; \
done
#
+# Install yp.conf as a hint to NIS users
+#
+ ${INSTALL} ${COPY} -m 644 ${FILESDIR}/yp.conf ${PREFIX}/etc
+#
# Finish
#
.if defined(NEEDLOADLINK)