summaryrefslogtreecommitdiff
path: root/emulators/cpmtools/Makefile
diff options
context:
space:
mode:
authorJoerg Wunsch <joerg@FreeBSD.org>1994-12-28 11:53:42 +0000
committerJoerg Wunsch <joerg@FreeBSD.org>1994-12-28 11:53:42 +0000
commitd5ae87d0fa8304031152c748c67853b77674a78a (patch)
treef6b5fc40fb3aba401989e5a931478669a19a6e89 /emulators/cpmtools/Makefile
parentAdd Mr. rman (diff)
Another attempt to import cpm(1).
Hope i got it right this time...
Diffstat (limited to 'emulators/cpmtools/Makefile')
-rw-r--r--emulators/cpmtools/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/emulators/cpmtools/Makefile b/emulators/cpmtools/Makefile
new file mode 100644
index 000000000000..844a8ff17e22
--- /dev/null
+++ b/emulators/cpmtools/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: cpm(1)
+# Version required: 1.1
+# Date created: 25 December 1994
+# Whom: joerg
+#
+# $Id: Makefile,v 1.1.1.1 1994/12/26 15:23:47 joerg Exp $
+#
+
+DISTNAME= cpm-1.1
+WRKSRC= ${WRKDIR}/cpm
+
+#
+# need our own build target to pass PREFIX down to the make command
+#
+build:
+ @echo "===> Building for ${DISTNAME}"
+ @(cd ${WRKSRC}; ${MAKE} PREFIX=${PREFIX} ${MAKE_FLAGS} ${MAKEFILE} all)
+
+
+.include <bsd.port.mk>