summaryrefslogtreecommitdiff
path: root/editors/conglomerate/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-18 12:07:42 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-18 12:07:42 +0000
commit2f6e94fd243ec8303181edebd1e355282bdac5b2 (patch)
tree3659c26f6ccca218a917248074b26839aa48353e /editors/conglomerate/Makefile
parent- Look for OrigTree.pm module where we installed it (diff)
- Update to 0.7.8
Diffstat (limited to 'editors/conglomerate/Makefile')
-rw-r--r--editors/conglomerate/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/editors/conglomerate/Makefile b/editors/conglomerate/Makefile
index f4efb8a4c639..6dc19cafed64 100644
--- a/editors/conglomerate/Makefile
+++ b/editors/conglomerate/Makefile
@@ -5,7 +5,7 @@
# $FreeBSD$
PORTNAME= conglomerate
-PORTVERSION= 0.7.7
+PORTVERSION= 0.7.8
CATEGORIES= editors
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -17,7 +17,11 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= libgnomeui gtksourceview gnomeprefix gnomehack
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ @${REINPLACE_CMD} -e 's|/home/david/jhbuilt/share|${LOCALBASE}/share|' ${WRKSRC}/intltool-merge.in
+
.include <bsd.port.mk>