summaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2003-01-08 20:43:31 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2003-01-08 20:43:31 +0000
commit04cefd4b0cd64fff4e02c3bec2c8661d0e8b8e1e (patch)
tree28bc09f4d259e1102992c1cd27af6401a0dd77c8 /devel
parentAdd slideshow, a tool to write slides in python or XML (diff)
Use REINPLACE_CMD.
PR: 46835 Submitted by: Ulrich Spoerlein <q@uni.de>
Diffstat (limited to 'devel')
-rw-r--r--devel/sdl12/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/sdl12/Makefile b/devel/sdl12/Makefile
index eb0a5a0e42bb..891833a2225e 100644
--- a/devel/sdl12/Makefile
+++ b/devel/sdl12/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= aa.1:${PORTSDIR}/graphics/aalib
BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
USE_LIBTOOL= yes
CONFIGURE_ENV= NASM="${LOCALBASE}/bin/nasm" \
PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
@@ -86,7 +87,7 @@ post-configure:
@cd ${WRKSRC} && \
${CP} sdl-config sdl11-config && \
${CP} sdl.m4 sdl11.m4
- @${PERL} -pi -e 's|^deplibs_check_method=.*|deplibs_check_method=pass_all|' \
+ @${REINPLACE_CMD} 's|^deplibs_check_method=.*|deplibs_check_method=pass_all|' \
${WRKSRC}/libtool
post-install: