summaryrefslogtreecommitdiff
path: root/devel/p5-String-Random/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:51:52 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:51:52 +0000
commit7b31e1730dbf7f0509f08decc3e1291f05c44b25 (patch)
treec571561c54271acea3cb34f4c8fa6f261201fad2 /devel/p5-String-Random/Makefile
parentAdd p5-File-Cache 0.13, a perl module implementing a persistent object (diff)
Add p5-String-Random 0.198, a perl interface to generate "random" strings.
Diffstat (limited to 'devel/p5-String-Random/Makefile')
-rw-r--r--devel/p5-String-Random/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-String-Random/Makefile b/devel/p5-String-Random/Makefile
new file mode 100644
index 000000000000..cadd90aae1cb
--- /dev/null
+++ b/devel/p5-String-Random/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: String-Random
+# Date created: Mon Jan 1 11:19:27 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Random
+PORTVERSION= 0.198
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= String::Random.3
+
+.include <bsd.port.mk>