summaryrefslogtreecommitdiff
path: root/devel/p5-PPerl/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-03 17:53:01 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-03 17:53:01 +0000
commitbe7085a9641979951f891ad1a54387ca5b2bed56 (patch)
treebd40fc48a90b30900e3bf46dca18d95a6bc5c170 /devel/p5-PPerl/Makefile
parentadd py-chart 1.22 (diff)
add p5-PPerl 0.17
Make perl scripts persistent in memory
Diffstat (limited to 'devel/p5-PPerl/Makefile')
-rw-r--r--devel/p5-PPerl/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-PPerl/Makefile b/devel/p5-PPerl/Makefile
new file mode 100644
index 000000000000..26f36145b142
--- /dev/null
+++ b/devel/p5-PPerl/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: p5-PPerl
+# Date created: Aug 4, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= PPerl
+PORTVERSION= 0.17
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MS/MSERGEANT
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN1= pperl.1
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= PPerl.3
+
+.include <bsd.port.mk>