summaryrefslogtreecommitdiff
path: root/devel/p5-OLE-Storage_Lite/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2001-05-11 16:06:01 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2001-05-11 16:06:01 +0000
commit959f7cff9ab29bbe3e3798a4753180f22bf6519c (patch)
tree686723a172979c6dc5598db2e126684dc9ed4baa /devel/p5-OLE-Storage_Lite/Makefile
parentA configurable base class for writing internet servers in Perl (diff)
Simple Class for OLE document interface.
PR: ports/26296 Submitted by: Jason Portwood <jason@iac.net>
Diffstat (limited to 'devel/p5-OLE-Storage_Lite/Makefile')
-rw-r--r--devel/p5-OLE-Storage_Lite/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-OLE-Storage_Lite/Makefile b/devel/p5-OLE-Storage_Lite/Makefile
new file mode 100644
index 000000000000..f6d60300c339
--- /dev/null
+++ b/devel/p5-OLE-Storage_Lite/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-OLE-Storage_Lite
+# Date created: April 2, 2001
+# Whom: Jason Portwood <jason@iac.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= OLE-Storage_Lite
+PORTVERSION= 0.08
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= OLE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/IO/Stringy.pm:${PORTSDIR}/devel/p5-IO-stringy
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= OLE::Storage_Lite.3
+
+.include <bsd.port.mk>