summaryrefslogtreecommitdiff
path: root/devel/p5-DateTime-Format-Excel/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2003-07-07 08:22:22 +0000
committerErwin Lansing <erwin@FreeBSD.org>2003-07-07 08:22:22 +0000
commit919ba7c4490d8e761e41f5175192717ca36771da (patch)
tree0bc3bc4538baa07aea0fc40a947fe0cfe172e1de /devel/p5-DateTime-Format-Excel/Makefile
parentAdd p5-DateTime-Format-MySQL 0.03, (diff)
Add p5-DateTime-Format-Excel 0.28,
convert between DateTime and Excel dates. PR: 54032 Submitted by: Mathieu Arnold <m@absolight.net>
Diffstat (limited to 'devel/p5-DateTime-Format-Excel/Makefile')
-rw-r--r--devel/p5-DateTime-Format-Excel/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-DateTime-Format-Excel/Makefile b/devel/p5-DateTime-Format-Excel/Makefile
new file mode 100644
index 000000000000..2dddda69ea1f
--- /dev/null
+++ b/devel/p5-DateTime-Format-Excel/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-DateTime-Format-Excel
+# Date created: 2 july 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DateTime-Format-Excel
+PORTVERSION= 0.28
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DateTime
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Convert between DateTime and Excel dates
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DateTime.pm:${PORTSDIR}/devel/p5-DateTime \
+ ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= DateTime::Format::Excel.3
+
+.include <bsd.port.mk>