summaryrefslogtreecommitdiff
path: root/devel/p5-Config-IniFiles/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-03 18:15:40 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-03 18:15:40 +0000
commit49b80109c5e434af4b0a1042bb257953afd49a23 (patch)
tree9a58f085db4d57b67a67099254241175f0046722 /devel/p5-Config-IniFiles/Makefile
parent- when DEADJOE is a hard link, leave it alone (diff)
Update p5-Config-IniFiles (was p5-IniConf, being removed) to 1.8.
PR: 22298 Submitted by: Jeremy Shaffer <jeremy@external.org> Approved by: demon (previous MAINTAINER)
Diffstat (limited to 'devel/p5-Config-IniFiles/Makefile')
-rw-r--r--devel/p5-Config-IniFiles/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Config-IniFiles/Makefile b/devel/p5-Config-IniFiles/Makefile
new file mode 100644
index 000000000000..4a96da1d5830
--- /dev/null
+++ b/devel/p5-Config-IniFiles/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Config-IniFiles
+# Date created: October 21st 1996
+# Whom: James FitzGibbon <jfitz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Config-IniFiles
+PORTVERSION= 1.8
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Config
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= jeremy@external.org
+
+USE_PERL5= YES
+
+MAN3= Config::IniFiles.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>