summaryrefslogtreecommitdiff
path: root/comms/plp/Makefile
diff options
context:
space:
mode:
authorJeremy Lea <reg@FreeBSD.org>2000-01-29 07:53:11 +0000
committerJeremy Lea <reg@FreeBSD.org>2000-01-29 07:53:11 +0000
commit915047b6af6ee79c4b2b3aaec1505940fb94d2f2 (patch)
treeda2c0662e37bd3d1d76a6c3979539acd068665bc /comms/plp/Makefile
parentAdd grass. (diff)
Initial import of Psion Link Protocol 1.8.
This program is used to transfer data between a Psion Series 5mx (default) or Psion Series 5 to a Unix server. The ncp daemon is started to communicate with the Psion and an ftp like interface is provided by rfsv. PR: 15181 Submitted by: Maurice Castro <maurice@atum.castro.aus.net>
Diffstat (limited to 'comms/plp/Makefile')
-rw-r--r--comms/plp/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/comms/plp/Makefile b/comms/plp/Makefile
new file mode 100644
index 000000000000..3462d80b4847
--- /dev/null
+++ b/comms/plp/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Psion Link Protocol
+# Version required: 1.8
+# Date created: Tue Nov 30 15:43:27 EST 1999
+# Whom: Maurice Castro <maurice@serc.rmit.edu.au>
+#
+# $FreeBSD$
+#
+
+DISTNAME= plp_1_8
+PKGNAME= plp-1.8
+CATEGORIES= comms
+MASTER_SITES= http://www.proudman51.freeserve.co.uk/psion/
+
+MAINTAINER= maurice@serc.rmit.edu.au
+
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/ncp ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/rfsv ${PREFIX}/bin
+
+.include <bsd.port.mk>