summaryrefslogtreecommitdiff
path: root/chinese/muni/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-05-09 17:44:11 +0000
committerSteve Price <steve@FreeBSD.org>1999-05-09 17:44:11 +0000
commitc26b98c5b3bf5e658f670c7bd55d77c7b3d67ead (patch)
tree2308a47f419518c10c0eb7c083e35cb8715a0c0b /chinese/muni/Makefile
parentActivate the cdk port. (diff)
Initial import of zh-muni version 1.0.
A program for finding Unicode values for Chinese characters. PR: 11551 Submitted by: G. Adam Stanislav <adam@whizkidtech.net>
Diffstat (limited to 'chinese/muni/Makefile')
-rw-r--r--chinese/muni/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/chinese/muni/Makefile b/chinese/muni/Makefile
new file mode 100644
index 000000000000..7df1e6aba11c
--- /dev/null
+++ b/chinese/muni/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: muni
+# Version required: 1.0
+# Date created: 6 May 1999
+# Whom: G. Adam Stanislav <adam@whizkidtech.net>
+#
+# $Id$
+#
+
+DISTNAME= muni-1.0
+PKGNAME= zh-${DISTNAME}
+CATEGORIES= chinese
+MASTER_SITES= http://www.whizkidtech.net/i18n/muni/
+
+MAINTAINER= adam@whizkidtech.net
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/muni ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/m7773 ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/muni
+ ${INSTALL_DATA} ${WRKSRC}/index.html ${PREFIX}/share/doc/muni
+ ${INSTALL_DATA} ${WRKSRC}/yung.gif ${PREFIX}/share/doc/muni
+ ${INSTALL_DATA} ${WRKSRC}/kang.gif ${PREFIX}/share/doc/muni
+.endif
+
+.include <bsd.port.mk>