summaryrefslogtreecommitdiff
path: root/chinese/autoconvert/Makefile
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-08-13 13:14:49 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-08-13 13:14:49 +0000
commitf80284e0d9e5768a4ba1127d5dc76dc9841856f7 (patch)
tree919db7a27d0e827179212cd52bcba73105b07828 /chinese/autoconvert/Makefile
parent- Fix and sort pkg-plist (diff)
- Update to version 0.3.13
- Update MASTER_SITES PR: 29569 Submitted by: Yen-Ming Lee <leeym@utopia.leeym.com>
Diffstat (limited to 'chinese/autoconvert/Makefile')
-rw-r--r--chinese/autoconvert/Makefile20
1 files changed, 5 insertions, 15 deletions
diff --git a/chinese/autoconvert/Makefile b/chinese/autoconvert/Makefile
index f00db3a5552b..fa3964a216af 100644
--- a/chinese/autoconvert/Makefile
+++ b/chinese/autoconvert/Makefile
@@ -6,10 +6,9 @@
#
PORTNAME= autoconvert
-PORTVERSION= 0.3.12
+PORTVERSION= 0.3.13
CATEGORIES= chinese
-MASTER_SITES= http://www.csie.nctu.edu.tw/~yinjieh/ \
- ftp://banyan.dlut.edu.cn/pub/PEOPLE/saka/
+MASTER_SITES= http://people.debian.org/~ygh/
MAINTAINER= yinjieh@csie.nctu.edu.tw
@@ -17,19 +16,10 @@ LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
INSTALLS_SHLIB= yes
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/autob5 ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/autogb ${PREFIX}/bin
- ${INSTALL_DATA} ${WRKSRC}/lib/libhz.a ${PREFIX}/lib
- ${INSTALL_DATA} ${WRKSRC}/lib/libhz.so.0.0 ${PREFIX}/lib/libhz.so.0
- cd ${PREFIX}/lib; ${LN} -sf libhz.so.0 libhz.so
- ${MKDIR} ${PREFIX}/share/autoconvert
+pre-install:
+ @${MKDIR} ${PREFIX}/share/zh-autoconvert
.for i in ChangeLog LICENSE Readme TODO Thanks Version hz.txt procmailrc.example shed.big5 shed.gb shed.uni shed.utf7 shed.utf8
- ${INSTALL_DATA} ${WRKSRC}/$i ${PREFIX}/share/autoconvert
-.endfor
-
-.for i in hz.h zhstatis.h
- ${INSTALL_DATA} ${WRKSRC}/include/$i ${PREFIX}/include
+ @${INSTALL_DATA} ${WRKSRC}/$i ${PREFIX}/share/zh-autoconvert
.endfor
.include <bsd.port.mk>