summaryrefslogtreecommitdiff
path: root/biology/nab/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 01:56:21 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 01:56:21 +0000
commit558f2d386cc2fb507128c69e3123825cc9319f70 (patch)
treea4bf1558c72e69722c0115ae135fe79117b35041 /biology/nab/Makefile
parentPort needs Perl to build. (diff)
PERL -> REINPLACE
Noticed on: bento
Diffstat (limited to '')
-rw-r--r--biology/nab/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/biology/nab/Makefile b/biology/nab/Makefile
index 1496ea23f8d9..e57708d2bfac 100644
--- a/biology/nab/Makefile
+++ b/biology/nab/Makefile
@@ -18,6 +18,7 @@ MAKE_ENV+= NABHOME=${WRKSRC} ARCH= PATH=${WRKSRC}/bin:${PATH}
USE_BISON= yes
MAN1= nab.1
MANCOMPRESSED= yes
+USE_REINPLACE= yes
BINARIES= matextract matmul teLeap tss_main \
matgen nab transform tss_next \
@@ -31,7 +32,7 @@ post-extract:
@${CP} ${FILESDIR}/config.h ${WRKSRC}
pre-patch:
- @${PERL} -pi -e 's,<malloc.h>,<stdlib.h>,' \
+ @${REINPLACE_CMD} -e 's,<malloc.h>,<stdlib.h>,' \
${WRKSRC}/cifparse/cifparse.c
post-patch: