summaryrefslogtreecommitdiff
path: root/audio/wmfmixer/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2002-06-24 04:54:43 +0000
committerPatrick Li <pat@FreeBSD.org>2002-06-24 04:54:43 +0000
commita82070940049d0deb11d719fefad6b018a1d7a76 (patch)
tree87f0e27c51397313fff9925262aa35e1a3c1fa56 /audio/wmfmixer/Makefile
parent- Use REINPLACE_CMD (diff)
Add new port wmfmixer - Yet another audio mixer
PR: ports/39622 Submitted by: Alexey Dokuchaev <danfe@regency.nsu.ru>
Diffstat (limited to '')
-rw-r--r--audio/wmfmixer/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/wmfmixer/Makefile b/audio/wmfmixer/Makefile
new file mode 100644
index 000000000000..21cc670d2b36
--- /dev/null
+++ b/audio/wmfmixer/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmfmixer
+# Date created: 21 June 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmfmixer
+PORTVERSION= 0.1
+CATEGORIES= audio windowmaker afterstep
+MASTER_SITES= http://www.finik.net/files/ \
+ http://www.linuks.mine.nu/dockapp/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GMAKE= yes
+USE_XPM= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>