summaryrefslogtreecommitdiff
path: root/audio/festvox-mwm
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 11:38:29 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 11:38:29 +0000
commit39a7f86255001d4b80a591c9e73b6201ee277dda (patch)
tree6ca34d2b88ef8d4d5b27e8df8b52a5eac7ad64b6 /audio/festvox-mwm
parentUpgrade to 0.9.6.2 (diff)
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'audio/festvox-mwm')
-rw-r--r--audio/festvox-mwm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/festvox-mwm/Makefile b/audio/festvox-mwm/Makefile
index 5b9202636509..4b3ae7b9dfa7 100644
--- a/audio/festvox-mwm/Makefile
+++ b/audio/festvox-mwm/Makefile
@@ -31,8 +31,8 @@ FHOME= ${PREFIX}/share/festival
post-extract:
@ ${CHMOD} -R a+r ${WRKSRC}
- @ find ${WRKSRC} -type d -print0 | xargs -0 ${CHMOD} 755
- @ find ${WRKSRC} -type d -name CVS | xargs ${RM} -fr
+ @ ${FIND} ${WRKSRC} -type d -print0 | ${XARGS} -0 ${CHMOD} 755
+ @ ${FIND} ${WRKSRC} -type d -name CVS | ${XARGS} ${RM} -fr
do-install:
${MKDIR} ${FHOME}