summaryrefslogtreecommitdiff
path: root/Mk/bsd.gcc.mk
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2006-07-05 02:18:09 +0000
committerMark Linimon <linimon@FreeBSD.org>2006-07-05 02:18:09 +0000
commite2d64eefa615da78a7422ba3138dc59b63977201 (patch)
tree669f512f039d1cfcaedb6d0eb84b04a026e6dad7 /Mk/bsd.gcc.mk
parentFix the crash at the startup, bump the PORTREVISION. (diff)
* Change all bogus uses of BROKEN to IGNORE. Note: the BROKEN_WITH_*
forms are retained for compatibility but deprecated [1] * Add sha256 to CHECKSUM_ALGORITHMS [2] * Remove some whitespace [2] * Add USE_SCONS and bsd.scons.mk for the Python-based SCons build system [3] * Fix USE_LDCONFIG with non-default PREFIX [4] * Add USE_WX and friends, and bsd.wx.mk, for common code for WxWidgets support [5] * Add 'make missing' to show missing dependencies [6] * Fix DESKTOP_ENTRIES processing on 4.x [7] PR: 92445 [1], 98206 [2], 98731 [3], 99370 [4], 89398 [5], 93601 [6], 98891 [7] Submitted by: linimon [1], edwin [2], alex at foxybanana dot com [3], gerald [4], flz [4], alepulver [5], alex at fafula dot com [6], shaun [7]
Diffstat (limited to 'Mk/bsd.gcc.mk')
-rw-r--r--Mk/bsd.gcc.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.gcc.mk b/Mk/bsd.gcc.mk
index 585a6e2799bc..0242a5bc9cea 100644
--- a/Mk/bsd.gcc.mk
+++ b/Mk/bsd.gcc.mk
@@ -78,7 +78,7 @@ _GCCVERSION_OKAY= true;
.endfor
.if !defined(_GCCVERSION_OKAY)
-BROKEN= Unknown version of GCC specified (USE_GCC=${USE_GCC})
+IGNORE= Unknown version of GCC specified (USE_GCC=${USE_GCC})
.endif
#
@@ -94,7 +94,7 @@ _GCC_FOUND${v}:= base
. endif
.endfor
.if !defined(_GCCVERSION)
-BROKEN= Couldn't find your current GCCVERSION (OSVERSION=${OSVERSION})
+IGNORE= Couldn't find your current GCCVERSION (OSVERSION=${OSVERSION})
.endif
#